URGENT - Can’t receive or make calls - even purchased groundwire


I cannot make any calls using my number. I even purchased the groundwire application you recommended and entered the information you gave it to me. No success. I cannot make any calls.

It is urgent, please let me know.

Hi @brennowilliam

Sorry to hear and the account looks OK, what error are you getting when you call out?

We don’t see the attempt in your call history either, can you try switching to wifi or 3G/4G to test?

Thanks and standing by

Also please make sure you’re using the correct dialing format/structure when calling out

Thanks for getting back with me.

So, when using groundwire, it just shows call state Error. Im using the format that you mentioned and I can’t still make calls.

It doesn’t matter which number I call I only get errors and I see that it won’t show up in the call history.

I do have enough credits as well

Also it is important noticing that if I enter the information you provided me in Zoiper and click to Register, it won’t let me do it.
It says that "Registration failed due to STUN server(DNS resolving or connection) error(…

I have a very stable wifi connection and I cannot do neither from groundwire or zoiper.

Hi Again

Can you try disabling STUN on the SIP client

You may want to try this on groundwire first

That would be in advanced setting for the SIP account > NAT traversal

Thanks and standing by


I have deactivated in groundwire and still cannot make calls.

In Zoiper, I disabled STUN and when I click on register, it says Unauthorized (401)

I also tried to delete the configuration in PBX and add again but still not working.

I just noticed on the top left corner in groundwire where it still saying that it is registering. So that’s why I cannot make any calls.The registration process never goes through.

please help here.

Hi Again

Just in case, have you tried switching to a different internet connection, your phones 4G connection for example?

Perhaps your IP was banned by the system for too many failed attempts

Also checking this at the operator level and will update ASAP


Yes I switched to WiFi and also 4g connection and it didn’t work.

Please let me know asap

1 Like

Thanks for the update @brennowilliam

Will update you ASAP

Hi Again

Can you try to change the UDP/TCP internet protocols and re-try to register SIP account?

Also make sure outbound calls are enabled in the SIP account

If you can send us the sip account configuration that could help as well

Thanks and standing by


I have sent a screenshot of the SIP configuration.

Please let me know.

Thanks for this and we see NAT Traversal is set to auto in groundwire, can you try turning that off

Also try to change the transport protocol to tcp ( instead of udp)

I turned it off and also change back to tcp. It still won’t let me make calls.

1 Like

Sorry to hear and checking this further, will have an update ASAP

Just to update this thread, we could not find anything wrong with the number

It seems local, most likely software and/or the internet but leaning towards software configuration

Please try the SIP credentials on a PC/MAC , something along the lines of x-lite ( free SIP client )

Ok, so x-lite doesn’t work either.

Screen Shot 2020-05-27 at 3.08.10 PM

I have tried using X-lite, groundwire (I bought the application) and Zoip on different networks and I was not able to perform any calls.

If you open my PBX panel, I notice that under the SIP Account tab, the device status says “Device is unreachable”. Not sure if that has anything to do with making calls.

So, I was able to receive calls on that number through groundwire just fine. I was also able to get WhatsApp application working with that number which is great.

However, I still cannot make any calls straight from the number.

Thank you