[resolved] phone not receiving / accepting calls


#1

hi support team,

this is indeed very similar from 'Forbidden' Failures and Phone Not Receiving/Accepting Calls

i’ve paid up my account a couple weeks ago (after the support fixing similar issues) and have an ‘active’ DID number. whenever i make a call to the forwarded number, it doesn’t work. it rings and eventually goes to the voicemail. sometimes i get an email about it, others don’t, but the phone never rings.

it was working the first time, in february. and i didn’t notice it stopped working at some point. last thing i’ve done was reconfiguring the PBX, but that also didn’t work. i don’t need a PBX if you can make it work without it.

i’ve tried the following methods to get in contact with you:

  • called the New York support number
  • sent an email to support@flynumber.com
  • sent a ticket through my login

can you please resolve this?


#2

Hi @cregox

Seems this was resolved as we see your call history shows OK calls

My account > call history

We cant see where the issue was as it seems you changed the phone system/PBX configurations

If this is still happening please let us know


#3

yesterday i’ve replied on my email but looks like the message didn’t go through. so i’ll copy it here:

if you go farther down the same history, you’ll see many “ok”. not one of them ringed my phone even once, for months!

i just tested it again, still same issue. and just checked my phone settings. again. under sip accounts it says receiving calls. and if i change the setting to any misconfiguration, it brings an error message. then i set it back straight, it goes to registering then “receiving calls”. again. and again.

this time, however, when i tested it, it didn’t even gave me the calling ring. 3 times. then it went back to same issue: whichever testing phone i’m calling from will give the sound as if it were ringing someone, but my registered phone, the same one which worked before, with the same settings, never ring or receive any notifications about any calls.

whatever pbx/system settings it is, i don’t care. you can change it as you will. just make it work, please!

frustrated. :frowning:

eventually i made it work, out of luck after tweaking more settings forward and back. it’s clear to me this android native sip support is terrible now. although the phone started to ring, it never completed the call once i’ve answered it.

so, here’s the solution:

get a good sip app.

right now i’m happy with zoiper, but i’m not sure there’s any one big app to solve it all for everyone. sadly. at least there are a few options. just avoid the default!

insane part is that i’ve got a google pixel. such a basic function should work by default, don’t you think? i certainly thought so for way too long. :stuck_out_tongue_winking_eye:


#4

Thank you @cregox for the feedback here, we appreacite it and sure many of our users will as well

Let us know if you need anything at all