Dial format for outgoing calls using SIP or VOIP Phone


#1

One question that gets asked all the time is how to dial out using your FlyNumber SIP account.

You’ll need to have a positive balance in your account so please make sure there is at least $1 in there ( should work with less but just in case)

To check your prepaid balance its My account > dashboard and click the “Summary” tab

To dial out use the E.164 format , Country + city + number

No 011/00 or + before the number

For example USA would be 19176282411 and for UK 442036031157


Call out from Flynumber
Forwarding flynumber to SIP client (X-Lite)
Flynumber from Acrobits softphone
Outbound calls from Canadian Flynumber to a Canadian Number
SPA122 and Fritzzbox does not ring / no incomming calls
#3

This topic is now pinned. It will appear at the top of its category until it is either unpinned by a moderator, or the Clear Pin button is pressed.


#8

I have set up Zoiper on my Iphone and it receives calls fine , it will also make outgoing calls no problem , the issue I have is the number format , all my contacts in my phone are set up with a + to indicate an international number as that is required when making calls using the regular mobile system , however when I try to call with the contact details the call fails , presumably because there is a + sign , this means that I cannot use my contacts , which makes no sense , it makes the outgoing functionailty worthless unless I go in and duplicate all my contacts , can you not configure the flynumber system to allow calls with the + sign , It can’t be just me with the problem


#9

I have solved it , in the setting there is a setting called “number rewriting” and when selected its has the words “strip dialing character” I put the “+” in and now i can call my contacts and the

  • is stripped off by the zoiper app before going to the server , all works fine now - hope thsi helps someone else

Calls are not getting forwarded - SIP and Mobile