Setup Zoiper with FlyNumber SIP


#1

Here is where to enter the SIP credentials from our PBX / Phone System in a series of images


pinned globally #2

#4

Hi!

I’ve just signed up yesterday for flynumber and is urgently needing it working just for incoming free. I’ve downloaded Zoiper and searched around and found this link but im not sure what’s the details I need to key into the setup register page in the Zoiper. im sure i also supposed to setup via the PBXww also?

let me know asap!. thanks!

ive actually also sent a ticket in the flynumber account system but they have not replied for the past 10 hours but I’m really urgent so i’m putting forth my request anywhere else I can find.


#5

Sorry to hear and please send us your username or email on file ( the one used on this forum is not on our site )

If the ticket was not replied to already please let me know as well…


#6

hello. I was given the username, PW and domain to register to Zoiper yesterday, but the instructions stops there.

the Zoiper app registration looks successful as there’s no error after it authenticates.

so I tried calling the flynumber to test it out, I could hear the ring tone.

BUT, the Zoiper app itself which is suppose to receive the call remains silent. I’ve asked this in the ticket support but no reply yet.

if you could help, my username is cathrinelau


#7

Hi I’ve not gotten a reply from the ticket I’ve submitted for the past almost 24 hours. can you help?


#8

Sorry to hear and we did update the ticket

Please also check to make sure there are no firewall issues on the network

Try the g711 ulaw codec in the app as well and let us know if this persists


#9

where’s the part where I ‘use’ the g711 codec?

also, yes, I just tested calling out and it worked. just NOT incoming.


#12

Sorry to hear about this and we’re with you till this is resolved

This would be in the SIP client settings, the app you’re using ( zoiper, groundwire etc )

There is also a log the app produces if you can try an incoming call and then send us the log that can really help

Looking forward to hearing from you


#13

can you guide me button by button to find the log?

as well as the setting page to find the g711 codec, I tried looking I cannot find the g711 codec in the Zoiper app buttons.


#14

on iOS its settings > advanced > enable log

You should be able to find this when you go into settings > accounts > click your account

Looking forward to your reply


#15

Hi After I enable log, log doesn’t appear. it’s just a switch to turn it on.

and the accounts page I tapped on everything from the features to number rewriting and I still couldn’t find the g711 codec


#16

Retrieving this log may be a bit more complicated, here is a link from zoiper in regards to viewing the log

Can you also try x-lite( on PC / Mac ) or another SIP client?

Here is a screenshot from an iOS device with ziper, we clicked the account and it gives you an " audio codecs" option - it would be in there

Thanks and please update us


#17

hi if you actually tried tapping into the audio codec you will see that g711 cannot be found.

also I followed the Zoiper website link to try to retrieve the log files but……. it’s doesnlt follow, I got stuck at the looking for log files, I scrolled and scrolled on my ios settings analytics page and could not find any Zoiper log files, it is alphabetical order so there was nothing that starts with Z.

regarding your x-lite comment, I am not able to use it on PC, I have to use it on my iPhone, do you have another free alternative to Zoiper?

let me know soon, thank you


#19

hello you there? please help.


#20

Hi,

Its labeled ULAW ( sorry about that )

Lets try this one more time if possible, please remove the SIP account on the zoiper device and use the new info we just sent you . Make sure its “registered” and try the call one more time