PBXww blocks are missing pieces


#1

I’m using the PBXww layout controls and it appears that each block is missing the right-hand 15% or so of its content. See image for example:

(I’ve obscured my specific number.)

I’ve outlined in blue the spaces that I think are missing pieces. On the left, the out-port from the DID block is separated from the rest of the block.

On the right, the (expanded) voicemail block is missing its right edge. Note that the “play” control for the audio clip is not centered. Also, when the clip is played, the tracking thumb disappears at the edge of the voicemail block. Note also the absence of a “configure” button for this block. I cannot re-record or re-upload the audio without creating an enitrely new voicemail block.

When a voicemail block is added, the configure button does appear:

but again, it’s not contained within the displayed block, and once configured, it goes away.

I look forward to your advice for how to fix this problem of the missing controls.

–David


PBXww display box partially
#2

Sorry to hear this David, can you sure what OS youre running, any maybe some more info on the machine youre using

We opened your PBX panel from here and all the modules looks OK and attached

Thanks and happy new year


#3

Hi-- thanks for your response.

I’m using Windows 10 as my operating system and Google Chrome as my browser.

When I change browsers to Microsoft Edge, all blocks seem to have all the information I expect. I greatly prefer using Google Chrome, but I can manage with Microsoft Edge.

But Google Chrome has worked for me in the past-- the last time I made modifications, in early August 2016, things worked fine. Surely I’m not the only one who uses Google Chrome? What other settings should I be looking at? (I do not let the Flash plugin run immediately; I authorize its running each time. But that’s not new either.)

Thanks again for your continued advice.

–David


#4

Thanks for the update David while we check this out

We were testing with Chrome as well, perhaps we want to make sure its the latest adobe flash

Thanks


#5

Thanks. Here is some additional information:

I am running Adobe Flash Player version 24.0.0.186. This is the version number reported to me by Adobe’s plage at http://www.adobe.com/software/flash/about/ using either Google Chrome or Windows 10.

This version number is shown in their table as being the current recommended version number both for Google Chrome and for Microsoft Edge under Windows 10.

And yet, when using Flash Player 24.0.0.186 in Google Chrome, I see the problem I originally described (and I just checked it again now). When using Flash Player 24.0.0.186 in Microsoft Edge, I do not see the problem.

I hope this gives you additional ways to try to track down this problem. Thanks.

–David


#6

Thanks for the feedback David, we’re looking into this and will update this post


#7

Hi Again

Our team is telling us you can try to clear cookies and cache here

Perhaps you can also try incognito mode in chrome?


#8

OK, more info for you.

In Google Chrome incognito mode, before clearing cookies & cache, the problem still remains.

After clearing cookies & cache, in standard mode, the problem still remains.

After clearing cookies & cache, in incognito mode, the problem still remains.

I hope this at least rules out some possibilities? Thanks.

–David


#9

We really appreciate the feedback, will have an update ASAP