Can't forward to phonepower VOIP


#1

I’m getting a forbidden error and I don’t know if I have configured something wrong or Phonepower is blocking the forward


#2

Seems it was billing related and number needed to be renewed.

Its back online and that error is gone as we see in call history.

Let us know if you need anything


#3

I’m now having this issue; do I need to configure the forwarding rule in PBXww?


#4

We updated your ticket, could be your SIP URI with them. You may have entered the info incorrectly. You were also sent our SIP credentials ( for your account) to give you another method to receive calls

Thanks and here if you need anything


#5

@domaotc Could you please share your settings/format to get PhonePower to work with your FlyNumber?

I’ve tried using VoIP, sip.phonepower.com, and my phone number under details; but it doesn’t work. I receive the error of Fail and Forbidden.


#6

Hi @Erick

Is there any way you can post a log of what you’re getting?

We see one recent OK call as well

Thanks and we’re here if you need anything


#7

I adjusted the settings from using PBXww to VoIP.

I believe the one call that was OK was due to the SIP settings for FlyNumber and not PhonePower. It’s odd that I can’t find a way to confirm the proper settings for PhonePower in any forums.


#8

If they accept SIP connections from outside providers as far as SIP it should be simple

It does seem you have the SIP uri set OK

If its 123@phonepower.com

Host is phonepower.com and details is 123

You dont need :5060 in there as we use that port by default

The forbidden error feels like they are not accepting the traffic, perhaps you need to authenticate our IP’s with them first?

If so here are the IP’s where the calls would be coming from


#9

How can I authenticate your IPs with them? When I spoke with their support team, they thought I may have been doing something illicit by having an international phone number forwarded.


#10

Not sure on this one as we were just making a suggestion

Perhaps they wont allow any traffic to that sip.phonepower.com address you entered. Can we confirm that your provider allows traffic from “DID providers” ?


#11

Got off the phone with their tech support. They said the format is: sip.phonepower.com and maybe use the port 12060. I’ve tried all different combinations to no avail.

I’m just going to give up for now; and if in the future I sign up with another VOIP provider, I’ll try again with flynumber.


#12

Hi

In the host field you will want to add :12060

So if the SIP uri is erick@sip.phonepower.com:12060

In “Host” you enter sip.phonepower.com:12060

“details” would be erick