Setting up Grandstream GXP1405


#1

Hi,

I have pretty much tried every setting possible. PBXww settings work perfectly with X-Lite but wont register my device and the red light on the PBX Person stays red. I have follow a couple of posts to do some tweeks to the configuration but no luck.

Would it be possible to develop a tutorial to setup these devices? or to guide me in the right direction.
Private information will be changed after problem is solved. Here are some pictures.

Thank you and I am looking forward to hear back from you


#2

Sorry for the delay on this while we looked things through.

Could you setup 1 SIP account in the PBX for the Grandstream. As the info in the screenshots dont seem to be active in your Phone Systems panel so we dont know if they actually work

Perhaps try full SIP uri in “Authenticate ID”

so it would be the user@server from the SIP settings in PBX panel

Thanks and let us know


#3

Removed image due to sensitive info

These are my settings in the PBWxx phone system, I have it setup as an extension of a DID number. When using details in X Lite the account gets online instantly. I have verify port to 5060. Replaced authenticate ID in the Grandstream to XXXXXX@xxxxxpbxxx.com. For SIP server i placed XXXX as in the PBWxx. SIP registration Enabled. UDP for SIP Transport.

Please let me know of anything else I can do to activate the service.