Service Outage since Dec 19 [FIXED]

Service has been out since last night. I made a ticket and received no reply yet.

Does anybody know what is going on?


  • Used to work fine.
  • When I try to make a call (using Acrobits) I get a busy signal and Acrobits shows “Error”.
  • The problem happens calling any number.
  • The problem also happens when someone tries to call me.
  • When I looked at the PBX panel last night I got a message indicating that it was under maintenance, but that is no longer the case. The PBX panel looks fine now… but calls aren’t working.

Update: Service appears to have been restored sometime between 8 and 9am EST Dec 20. Still no idea about what happened.

Sorry about this, seems to be related to specific accounts and the recent update of our PBX

We are trying to pinpoint the downtime to make sure it doesn’t happen again

Again apologize for any inconvenience caused

urgh, I am still having problems. Tonight (Dec 20) I was able to receive a call but I am still not able to call out (yes, I do have a pretty decent positive balance in my account).

Please fix.


How are you dialing out, please make sure there is no 00 or + or 011 before the number

More info here

Please try to re-register your device, everything is checking out OK on our side

Let us know if this persists

After a few tries, the outgoing call mystery is partially solved. I was using a saved quickdial number that started in +51. Worked before the PBX upgrade, but not after the upgrade. Removing the + fixed the error.

The only issue that seems to remain is that in outgoing calls they don’t hear me. They hear me fine for incoming calls. Saves me money… but it needs to be fixed :smile: I’ll test it again tonight.

There is usually a setting in every SIP client or VOIP phone that allows to to remove or add digits and symbols

So if your contact list is full of numbers with the + you can tell the SIP client to remove them

As far as the audio issues please make sure to only use the G711 ulaw codec for Wifi/ 3g ( or the network you use)