Proxy Authentication Required with Anveo [Solved]

Hello,

I was wondering what information exactly do I need to input in the details section when selecting ITSP - ANVEO?

I tried entering just my anveo username, I tried entering username:password, i even tried
username:password@sip.anveo.com.

Nothing seems to be working. I checked the log and for the most part I get
"Proxy Authentication Required".

Regards,
Jerry

Hi Jerry,

This would be coming from the VOIP carrier- its high time we check our relationship with them. Is there any type of log with them we can see?

Couldn’t find any “technical log” but I found the following info, I tried using it but it also did not work.

proxy:
sip.ap.anveo.com (HONG KONG)
DNS_SRV is supported
Proxy port: 5010 (only use if your SIP device does not support DNS_SRV)

With this info, what syntax should I be using when trying to use the Forward to VOIP option?

I see, I would try using VOIP forwarding

My account > My FlyNumbers

Host enter sip.ap.anveo.com:5010
Details enter a username or arbitrary extension

Still no go… “Proxy Authentication Required”

Any other suggestions?

This would be coming from them, have you confirmed thats the correct SIP URI?

I would also check with them to make sure they accept traffic from outside DID providers

Let us know if you need anything

I’m still waiting for their answer, however, given the fact they are listed on your site as a “supported” voip provider I assumed you tested and verified that ANVEO does in did accept traffic from outside DID providers… if they do not support outside DID traffic, will you kindly issues me a refund?

Hi Again

We forward to them without issues, we just looked over some other accounts that forward to Anveo and your SIP uri doesnt look correct.

It seems the users who have it working are issued a alphanumeric set of characters after their username…

An example of where its working and what would be entered in the VOIP forwarding

" Host": sip.anveo.com:5010

“Details”: 1111000000-mwdfdst1jjh23d ( Random example)

Hopefully this helps- if not please let us know…

EDIT: We’re marking this solved, if you have any issues please let us know.