PBX/Person/Device

I just got a new account and phone number. I am attempting to follow the instructions for using it with Acrobits (http://www.flynumber.com/blog/new-internal-sip-addresses-for-incomingoutgoing-calls-and-a-great-sip-client-for-iphone-and-android/).

When I attempt to do the step to do Person/VoIP/Device, the PBX panel does not let me click the checkboxes nor enter my number for the caller ID. What is wrong?

Edit: I saw in another post something about the Phone Number and Person modules not being connected so I figured I’d try to put a Phone Number module in my PBX Panel. Buuuut… the Phone Number module says I don’t have any phone numbers even though I can clearly see the phone number in my Order Details. Is this the issue?

HELP PLEASE.

The number eventually showed up in the person module. Problem solved.

1 Like

Glad to hear this is OK now

Just in case a different user runs into the same issue …

For the FlyNumber to show up in the PBX please make sure you have the “Phone number” module on your PBX grid

I am still having a minor issue.

When Acrobits is on, I received a call just fine (and the call quality was excellent). But when Acrobits was off, the call went straight to voicemail.

Since then, I found an overall Acrobits setting for “Incoming Calls” which I turned to Push Notifications. Also in Acrobits, going into my flynumber account Advanced Settings I found another setting called “Incoming Calls” that is set to Default (which I assume means “use the default from Acrobits itself” which would be Push Notifications). Does this sound like the right setup? Or do I need to tweak something?

You should be to receive calls from your Peru number with the app off and push notifications on, perhaps try to restart the device

For the codec settings in the Acrobits you should set it to G7.11 Ulaw

Let me know if you run into anymore issues