Acrobits Push Notification Won't Work

Set up my Japanese flynumber with the Acrobits Softphone and selected Push Notification. However, the app will not ring if the phone is not active. On the Acrobits helpdesk site notes “First, the PBX must be reachable from the public internet”. Since the PBX for flynumber is private, does that mean I can’t activate the Push Notification?


Sorry to hear its not working for you, we use the app ourselves and love it so we understand your frustrations…

We just tested this on our side and found no issues, the push call came right in ( Tested with Acrobits Groudwire app)

I would try from a different network on your phone, perhaps reset the app as well.

If the same SIP info is working on another SIP app or if the Acrobits app works its just the push calls it could be a local network issue

The app also can supply a log of what is happening, Im sure the Acrobits team can narrow down what the issue is

I am actually dealing with the same issue regarding push notifications not working on the Acrobits Software. I am tempted to try the Groundwire app since FlyNumber support confirms it has worked. I’ve also been in touch with Acrobits support over the past few days trying to narrow down the issue. @amtoyoda if you get push notifications to work, please update this post and let me know what you did to get it to work, and I’ll do the same once I figure it out.


1 Like

Sorry to hear @Priest … have you tried on a different network? Are you still able to receive calls with the app open?

Just to be safe we setup a Test SIP account in @Priest 's PBX Panel

I took the new SIP info and used it in the Regular Acrobits softphone ( not groundwire) and the push calls came right in

I’d try a different internet connection just in case but perhaps you want to post your SIP log ( on here and the acrobits forum)

Here’s a post @amtoyoda and @Priest from the Acrobits forum that talks about common push issues, it could be one of these