My flynumber does not appear on PBXww


#1

I am not able to configure pbwxx because my number does not appear in the list to start the configuration


#2

Hi

You will want to change forwarding to PBX/Phone System first

from “My FlyNumbers”, we did this for you on your account and its there now

Thanks and here if you need anytihng


#3

Adding Screenshot, showing how to enable your FlyNumber to appear under PBXww.

Under the User Menu, click on “My FlyNumbers” and then the Order (Phone Number) you wish to route through PBXww, click on edit Forwarding details to select “PBXww” from the available options.


#4

Thanks @Erick , we appreciate it !