Grandstream HT702 rings only periodically


#1

I have a Grandstream HT702 ATA and it has been great for making outgoing calls but will only ring periodically for incoming SIP calls via flynumber.

Because it rings sometimes I am assuming it is not router/firewall related - I am thinking it is the configuration on the HT702… but not sure which setting.

The PBX Panel sometimes says it is “unreachable” so I am not sure if I need to do something to send a “stay alive” signal or something.

Any ideas?

Thanks - I love the PBX panel by the way - a great easy to use and understand system.


#2

OK for a couple of weeks I have been struggling with this, but the moment I post this, change one setting and I think I have fixed it (for now anyway).

It was a “keep alive” thing I believe.


#3

I spoke too soon. I tried again this morning and it rang, would not pick up and now will not ring at all.


#4

Thanks for the feedback here @MatthewGuy , we appreciate it

Is there a setting or time enabled for the SIP account to expire? Can we test this behavior on x-lite just in case

Perhaps you can take a screenshot of the settings and post it ( with any sensitive removed)

Please also PM or email the username or your FlyNumber as we couldn’t find an account with the discuss email used…

Thanks


#5

It is often going straight to voicemail rather than ringing the SIP first.

Here is the configuration for the port (It was too big an image to upload):


#6

Or as a pdf (multiple pages) here:


#7

Thanks for the updates and looking this over, will have something shortly.


#8

You can try to set NAT Traversal: Keep Alive and DNS Mode: SRV

This is only a recommendation, it could help to improve the connection, such issues are hard to determine and might not reside with the device configurations, but in the network equipment/configurations.

Also there are some interesting star codes on this device

So for example you may want to use code *79, maybe DND feature was accidentally enabled, preventing you from receiving calls but this would not influence outbound calls.

Thanks


#9

Thank you for your help. I have changed those settings and I will let you know how I get on.

I really appreciate you taking the time to consider the problems I am having which are on a third party piece of hardware.

Matthew


#10

Sure thing @MatthewGuy and our pleasure

Let us know if there is anything else we can assist with


#11

Thank you - worked well today - going to try again a couple of times this week to make sure it has been resolved.


#12

You’re very welcome and glad to hear

We appreciate the feedback and let us know if you need anything


#13

This has been working well for the last few weeks - I try to call from work every couple of days to make a test call - and has worked every time.

After a power outage it took an hour or so to properly reset but apart from that I have had no problems at all.

Thank you for your assistance.

Matthew


#14

Super and very glad to hear this.

Appreciate the feedback here

Our pleasure @MatthewGuy , we appreciate your business

We’ll also be sure to reference this thread in future cases.

Thanks again


#15