Calls not being forwarded to GTalk

Hello,

We’re new to this service. We’ve testing call forwarding to Gmail without any success. When we call the number it rings once and the clips. When viewing our call history, the call are listed with failed status and reason is “Server Internal Error”.

Please, all assistance will be greatly appreciated.

Sorry to hear

Please make sure to use the Gtalk program, not Hangouts or the phone in the gmail browser

did2gtalk@gmail.com needs to be added to the contact list for Gtalk (it should be green and active)

If you’re not tied to them we highly suggest SIP, you get caller ID , its free and much more reliable

http://www.flynumber.com/blog/how-to-use-your-flynumber-sip-account-to-make-and-receive-calls-on-a-pc/

You can also use this SIP client ( refer to above post though)

We would rather use Gtalk, I’ll try with Gtalk desktop application now. Is there any other client that might work?

You can try VTOK , its a 3rd party app

VTOK does not seem like an option to us. We’re looking for something we can use on windows. I’ve already downloaded Blink.

I’ve changed the forwarding settings to PBXww and connected the person Module to the Device Module. Configured both of them, I think appropriately. Setup Blink with the account info. And now it rings twice but Never reaches blink.

Any suggestions?

PS: We really appreciate your kind attention and quick response. Thanks!

Also, the log message in Call History this time is:

“Service Unavailable”

Sorry to hear

Can you try with x-lite, might be more compatible

Please make sure you can ping the SIP server address. Too many failed attempts and it will ban the IP address. If you try to ping the SIP server address and it comes back “unreachable” let us know your IP address and we will un-ban

I guess, I’ll need to try with X–lite.

I can ping the server. And also, in the PBXww panel, the person module is green and shows that is Blink 1.2 something on windows. So, it seems there is communication between them.

Could it be a firewall or perhaps some anti-virus thats blocking SIP 5060 on the network?

Perhaps you want to try on a smartphone? Many SIP clients for Android/IOS and Windows phone

Let us know if this persists

I was able to get it working on a phone. Now I deactivated that account and configured on the phone I actually need it and is not being able to register. Exact same settings. What info can I provide you so you check why my requests are timing out with this other phone?

Perhaps the network you’re trying to register from has your IP address banned for too many failed attempts. Can you try taking the phone to a different network, perhaps 3G/4G

My bad, I was still on wi-fi. Ok, I’m good with the phone application. But it demonstrate that there is some sort of blocking in my company’s network. Probably a port on my router? Any advice?

Could be a port but please PM your IP address for the wifi network, just in case we see it was banned from our side.

I’m sorry, I won’t be able to provide you with our IP in the mean time. Still, I would like to know what ports are usually involve.

SIP uses port 5060 so you will want to check that one

Let us know if you still have issues

Again, thanks for your assistance. How do I sent you a PM or an email? I’d like you to check my IP.

You can click the FlyNumber icon on this board and you should see an option to private message

Thanks

Hello,

I’m sorry. Not at all. Nothing like send private message.

Hi

Just sent you a PM =)